Требования к техническому и программному обеспечению RS-Connect v.1.0

Скачать документ(Требования_к_ПАП_RS-Connect.pdf, 1811108)
Тип документа:Руководство администратора
Продукт:RS-Connect.001
Разделы:Общие Документы
Дата документа:30.07.2020

Описание документа

В руководстве приведены требования, предъявляемые к техническому и программному обеспечению банка, используемого для работы продукта RS-Connect v.1.0.

Изменения документа

  • 30.07.2020
    • изменено
      • В требованиях к дополнительному программному обеспечению уточнена версия Apache Tomcat.
  • 27.05.2020
    • изменено
      • В требованиях к ПАП уточнены версии Microsoft XML Core Services и Microsoft Silverlight.
  • 30.03.2020
    • изменено
      • В требования к ПАП добавлена информация о СКАД "Сигнатура" и Oracle Database 19c (19.3.0), удалена – о Oracle Database Standart Edition 11g.
  • 02.03.2020
    • изменено
      • В требования к ПАП внесены следующие изменения:
      • Удалена информация о Microsoft Windows Server 2008, Microsoft Windows 7 и СКЗИ "Верба".
      • Добавлена информация о Microsoft Windows Server 2019.
      • В связи с переходом на работу RS-Connect только в 64х разрядной архитектуре удалено уточнение о 32 и 64bit версиях.
  • 28.01.2020
    • изменено
      • Во введении добавлена расшифровка аббревиатуры ПАП.
  • 16.12.2019
    • изменено
      • В раздел "Требования к техническому и программному обеспечению\Требования к рабочим станциям\Дополнительное программное обеспечение" добавлена информация о браузерах для работы RS-Connect на HTML5.
  • 03.10.2019
    • изменено
      • В разделе "Требования к техническому и программному обеспечению\Требования к серверу приложений\Дополнительное программное обеспечение" уточнены версии Net Framework и КриптоПро.Net Server, добавлена информация о Java JCE.
  • 02.09.2019
    • добавлено
      • Удалена информация о следующем ПО:
      • Microsoft Windows 8 – из раздела "Требования к техническому и программному обеспечению\Требования к рабочим станциям".
      • Microsoft Office 2007 – из разделов "Требования к техническому и программному обеспечению\Требования к рабочим станциям" и "Требования к техническому и программному обеспечению\Требования к серверу приложений".
  • 24.06.2019
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к рабочим станциям" добавлена информация о MS Office 2019.
  • 30.05.2019
    • добавлено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу приложений" добавлен подраздел "Дополнительные требования по доступу в интернет".
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в следующие подразделы раздела "Требования к серверу приложений" добавлена информация о требованиях, необходимых для работы RS-Connect в 64х разрядной архитектуре:
      • "Операционная система";
      • "Дополнительное программное обеспечение";
      • "Система управления базами данных".
  • 25.12.2018
    • изменено
      • Руководство переведено в новый формат.
  • 05.12.2018
    • изменено
      • В главе "Требования к техническому и программному обеспечению" из раздела "Требования к серверу базы данных\Система управления базами данных" удалена информация о версии СУБД Oracle Database Standard Edition 12c Release 1 (12.1.0.2).
  • 03.10.2018
    • изменено
      • Актуализирована информация на второй странице руководства.
        В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу базы данных\Операционная система" добавлена информация об ОС AIX, Linux (RedHat, SuSe), Solaris x86, Solaris SPARC.
  • 28.08.2018
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу приложений\Операционная система" добавлена информация о том, что СКЗИ "Верба" не работает на компьютерах под управлением операционной системы Windows Server 2016.
  • 24.07.2018
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к рабочим станциям\Дополнительное программное обеспечение" добавлена информация о дополнительном программном обеспечении для корректной работы подписи на терминале при обмене данными с ФНП.
  • 30.05.2018
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу приложений\Дополнительное программное обеспечение" добавлен номер версии КриптоПРО.Net обмена данными через СМЭВ3.
  • 28.04.2018
    • изменено
      • В требования к ПАП внесены следующие изменения:
        • В требования к серверу базы данных и серверу приложений добавлена информация о возможности использования СУБД Oracle Database Standard Edition 12c Release 2.
        • В требования к аппаратной платформе для рабочих станций добавлены требования к ширине канала для оперативной работы одного пользователя.
  • 25.01.2018
    • изменено
      • В требованиях к серверу приложений уточнены версии КриптоПРО для возможности обмена данными с ФССП.
        Изменена последняя страница, содержащая контактные данные о компании.
  • 30.11.2017
    • изменено
      • В требования к системе добавлено информация о Net Framework 4.
        Уточнены требования к аппаратной платформе для рабочих станций.
        В требованиях к дополнительному программному обеспечению уточнена версия Java (JRE).
  • 03.11.2017
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу приложений\ Дополнительное программное обеспечение" внесены следующие изменения:
      • добавлена информация об использовании КриптоПРО TSP Client 2.0 для возможности обмена данными с ФССП;
      • уточнены разрядность JRE для работы Apache Tomcat 8.5 и версия КриптоПРО CSP для взаимодействия со СМЭВ 3.
  • 17.08.2017
    • изменено
      • В главу "Требования к техническому и программному обеспечению" в раздел "Требования к серверу базы данных\Аппаратная платформа" добавлено описание минимальных аппаратных требований, необходимых для установки сервера базы данных Oracle Database 12.1.0.2.
  • 21.04.2017
    • изменено
      • В следующие разделы главы "Требования к техническому и программному обеспечению" добавлена информация о Microsoft Windows Server 2016:
        • "Требования к серверу базы данных\Операционная система".
        • "Требования к серверу приложений\Операционная система".
  • 18.03.2017
    • изменено
      • В главе "Требования к техническому и программному обеспечению" в разделе "Требования к серверу приложений\Дополнительное программное обеспечение" версия Apache Tomcat изменена с 8.0 на 8.5.
  • 09.02.2017
    • изменено
      • В главе "Требования к техническому и программному обеспечению" в разделе "Требования к серверу базы данных\Дополнительное программное обеспечение" актуализирована информация о необходимом дополнительном программном обеспечении.
  • 24.10.2016
    • добавлено
      • В требования добавлена информация о поддержке ОС MS Windows 10 и Microsoft Office 2016.